<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.thetuscolajournal.com/wp-content/cache/borlabs_cache/1/js/9166f9dd7ef2049106649637918e63ca59ce6a25_https.js" as="script">
<link rel="preload" href="https://www.thetuscolajournal.com/wp-content/cache/borlabs_cache/1/css/52d952d89b8215fa64cc8bc5113e977aa6abfefa_https.css" as="style">
<link rel="stylesheet" href="https://www.thetuscolajournal.com/wp-content/cache/borlabs_cache/1/css/52d952d89b8215fa64cc8bc5113e977aa6abfefa_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.thetuscolajournal.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.thetuscolajournal.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.thetuscolajournal.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Miss Tuscola Pageant 2022 &#8211; The Journal</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Feed" href="https://www.thetuscolajournal.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Comments Feed" href="https://www.thetuscolajournal.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Miss Tuscola Pageant 2022 Comments Feed" href="https://www.thetuscolajournal.com/2022/08/09/miss-tuscola-pageant-2022/feed/" /> <meta property="og:title" content="Miss Tuscola Pageant 2022"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thetuscolajournal.com/2022/08/09/miss-tuscola-pageant-2022/"/><meta property="og:site_name" content="The Journal"/><meta property="og:image" content="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/Miss-T-Group.jpg"/>                      <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thetuscolajournal.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                       <link rel="https://api.w.org/" href="https://www.thetuscolajournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thetuscolajournal.com/wp-json/wp/v2/posts/65663" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thetuscolajournal.com/xmlrpc.php?rsd" /> <link rel='prev' title='City tentatively approves an additional animal shelter' href='https://www.thetuscolajournal.com/2022/08/09/city-tentatively-approves-an-additional-animal-shelter/' /> <link rel="canonical" href="https://www.thetuscolajournal.com/2022/08/09/miss-tuscola-pageant-2022/" /> <link rel='shortlink' href='https://www.thetuscolajournal.com/?p=65663' /> <link rel="alternate" type="application/json+oembed" href="https://www.thetuscolajournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetuscolajournal.com%2F2022%2F08%2F09%2Fmiss-tuscola-pageant-2022%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.thetuscolajournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetuscolajournal.com%2F2022%2F08%2F09%2Fmiss-tuscola-pageant-2022%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.thetuscolajournal.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.9' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.thetuscolajournal.com/wp-content/cache/borlabs_cache/1/js/9166f9dd7ef2049106649637918e63ca59ce6a25_https.js"></script></head> <body class="post-template-default single single-post postid-65663 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.thetuscolajournal.com/2022/08/09/miss-tuscola-pageant-2022/">Miss Tuscola Pageant 2022</a></li> <li><a href="https://www.thetuscolajournal.com/2022/08/09/tuscola-torpedoes-send-ten-to-all-star-summer-league-championships-meet/">Tuscola Torpedoes send ten to All-Star Summer League Championships meet</a></li> <li><a href="https://www.thetuscolajournal.com/2022/08/02/tuscola-touch-a-truck-event/">Tuscola “Touch a Truck” Event</a></li> <li><a href="https://www.thetuscolajournal.com/2022/08/02/2022-miss-tuscola-pageant-contestants/">2022 Miss Tuscola pageant contestants</a></li> <li><a href="https://www.thetuscolajournal.com/2022/07/26/tuscolas-ryan-hornaday-named-2022-iada-district-v-athletic-director-of-the-year-by-the-illinois-athletic-directors-association/">Tuscola’s Ryan Hornaday named 2022 IADA District V Athletic Director of The Year by the Illinois Athletic Directors Association</a></li> <li><a href="https://www.thetuscolajournal.com/2022/07/26/tuscola-mayor-honors-jordon-baird/">Tuscola Mayor honors Jordon Baird</a></li> <li><a href="https://www.thetuscolajournal.com/2022/07/19/new-bench-at-the-kelly-lock-memorial-dog-park-in-honor-of-kevin-daugherty-and-his-beloved-dog-duke/">New bench at the Kelly Lock Memorial Dog Park in honor of Kevin Daugherty and his beloved dog Duke</a></li> <li><a href="https://www.thetuscolajournal.com/2022/07/19/tuscola-torpedoes-swim-team-wins-of-end-of-season-dual-meet/">Tuscola Torpedoes swim team wins of end of season dual meet</a></li> <li><a href="https://www.thetuscolajournal.com/2022/07/12/arson-suspected-at-former-presbyterian-church/">Arson suspected at former Presbyterian Church</a></li> <li><a href="https://www.thetuscolajournal.com/2022/07/12/2022-moultrie-douglas-county-fair-queens/">2022 Moultrie-Douglas County Fair Queens</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-52748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52748 nav-item"><a href="#" class="nav-link">Contact Us</a> <ul class="sub-menu"> <li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.thetuscolajournal.com/contact-us/" class="nav-link">The Journal</a></li> <li id="menu-item-52747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52747 nav-item"><a href="https://www.thetuscolajournal.com/tri-county-journal-contact-us/" class="nav-link">Tri – County Journal</a></li> <li id="menu-item-58302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58302 nav-item"><a href="https://www.thetuscolajournal.com/contact-us-scct/" class="nav-link">Southern Champaign County Today</a></li> </ul> </li> <li id="menu-item-52735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52735 nav-item"><a href="#" class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52736 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc" class="nav-link">The Journal</a></li> <li id="menu-item-55990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55990 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=58a97cd7-ce13-427f-ad8d-30113726fd45" class="nav-link">Tri-County Journal</a></li> <li id="menu-item-58297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58297 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=72e50bea-fa59-43e2-a2e6-2f0a5d20955a" class="nav-link">Southern Champaign County Today</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-52740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52740 nav-item"><a href="#" class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-55982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55982 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=archives" class="nav-link">The Journal</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2427.newstogo.us/editionviewer/default.aspx?Publication=bcde0632-08bb-4308-9a5a-bbf72324640f&#038;view=archives" class="nav-link">The Tuscola Journal</a></li> <li id="menu-item-55991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55991 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=58a97cd7-ce13-427f-ad8d-30113726fd45&#038;view=archives" class="nav-link">Tri-County Journal</a></li> <li id="menu-item-58296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58296 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=72e50bea-fa59-43e2-a2e6-2f0a5d20955a&#038;view=archives" class="nav-link">Southern Champaign County Today</a></li> <li id="menu-item-55989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55989 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=15b8dac8-9859-46db-926a-543afb4c3f8c&#038;view=archives" class="nav-link">Villa Grove News</a></li> </ul> </li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/The-Tuscola-Journal-153819161322550/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:michelle@thetuscolajournal.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.thetuscolajournal.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.thetuscolajournal.com/wp-content/uploads/2019/07/Masthead.jpg" data-retina="" title="" alt="The Journal" /><meta itemprop="name" content="The Journal" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-61953" class="widget widget-webads-weather"> <a id="webads-weather-61953-link" href="https://www.thetuscolajournal.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-61953-temperature" class="temperature"></span> <i id="webads-weather-61953-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-61953-location" class="location"></span> <span id="webads-weather-61953-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="webads_weather_widget-3" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-61956" class="widget widget-webads-weather"> <a id="webads-weather-61956-link" href="https://www.thetuscolajournal.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-61956-temperature" class="temperature"></span> <i id="webads-weather-61956-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-61956-location" class="location"></span> <span id="webads-weather-61956-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.thetuscolajournal.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.thetuscolajournal.com/" class="nav-link">Home</a></li> <li id="menu-item-52734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52734 nav-item"><a href="#" class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52733 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc" class="nav-link">The Journal</a></li> <li id="menu-item-55983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55983 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=58a97cd7-ce13-427f-ad8d-30113726fd45" class="nav-link">Tri-County Journal</a></li> <li id="menu-item-58294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58294 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=72e50bea-fa59-43e2-a2e6-2f0a5d20955a" class="nav-link">Southern Champaign County Today</a></li> <li id="menu-item-55984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55984 nav-item"><a href="#" class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-55986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55986 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=archives" class="nav-link">The Journal</a></li> <li id="menu-item-53303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53303 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2427.newstogo.us/editionviewer/default.aspx?Publication=bcde0632-08bb-4308-9a5a-bbf72324640f&#038;view=archives" class="nav-link">The Tuscola Journal</a></li> <li id="menu-item-55985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55985 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=58a97cd7-ce13-427f-ad8d-30113726fd45&#038;view=archives" class="nav-link">Tri-County Journal</a></li> <li id="menu-item-58295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58295 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=72e50bea-fa59-43e2-a2e6-2f0a5d20955a&#038;view=archives" class="nav-link">Southern Champaign County Today</a></li> <li id="menu-item-55988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55988 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=15b8dac8-9859-46db-926a-543afb4c3f8c&#038;view=archives" class="nav-link">Villa Grove News</a></li> </ul> </li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-58285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58285 nav-item"><a href="https://www.thetuscolajournal.com/sound-off/" class="nav-link">Sound Off</a></li> <li id="menu-item-58284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58284 nav-item"><a href="https://www.thetuscolajournal.com/thumbs-up/" class="nav-link">Thumbs Up</a></li> <li id="menu-item-58286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58286 nav-item"><a href="#" class="nav-link">Submissions</a> <ul class="sub-menu"> <li id="menu-item-58292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58292 nav-item"><a href="https://www.thetuscolajournal.com/special-event-form/" class="nav-link">Special Event Form</a></li> <li id="menu-item-65602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65602 nav-item"><a href="https://www.thetuscolajournal.com/garage-sale-submissions/" class="nav-link">Garage Sale</a></li> </ul> </li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293 nav-item"><a href="https://www.thetuscolajournal.com/photos/" class="nav-link">Photos</a></li> <li id="menu-item-52776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52776 nav-item"><a href="#" class="nav-link">Events</a> <ul class="sub-menu"> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.thetuscolajournal.com/event-calendar/" class="nav-link">Community Calendar</a></li> <li id="menu-item-52775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52775 nav-item"><a href="https://www.thetuscolajournal.com/tuscola-schools-calendar/" class="nav-link">Tuscola Schools Calendar</a></li> </ul> </li> <li id="menu-item-58288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58288 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.publicnoticeillinois.com/" class="nav-link">Legals</a></li> <li id="menu-item-52751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52751 nav-item"><a href="#" class="nav-link">Contact Us</a> <ul class="sub-menu"> <li id="menu-item-52749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52749 nav-item"><a href="https://www.thetuscolajournal.com/contact-us/" class="nav-link">The Journal</a></li> <li id="menu-item-52750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52750 nav-item"><a href="https://www.thetuscolajournal.com/tri-county-journal-contact-us/" class="nav-link">Tri – County Journal</a></li> <li id="menu-item-58301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58301 nav-item"><a href="https://www.thetuscolajournal.com/contact-us-scct/" class="nav-link">Southern Champaign County Today</a></li> </ul> </li> <li id="menu-item-58287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58287 nav-item"><a href="#" class="nav-link">Local News</a> <ul class="sub-menu"> <li id="menu-item-54142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54142 nav-item"><a href="https://www.thetuscolajournal.com/news/" class="nav-link">News</a></li> <li id="menu-item-54138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54138 nav-item"><a href="https://www.thetuscolajournal.com/sports/" class="nav-link">Sports</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292 nav-item"><a href="https://www.thetuscolajournal.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-52901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52901 nav-item"><a href="https://www.thetuscolajournal.com/category/commentary/" class="nav-link">Commentary</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.thetuscolajournal.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-65663 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news" id="fl-post-65663" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Miss Tuscola Pageant 2022 </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-date" itemprop="datePublished" datetime="2022-08-09">August 9, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.thetuscolajournal.com/2022/08/09/miss-tuscola-pageant-2022/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/Miss-T-Group.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div id="attachment_65669" style="width: 310px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-65669" loading="lazy" class="size-medium wp-image-65669" src="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/JrMiss-300x200.jpg" alt="" width="300" height="200" srcset="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/JrMiss-300x200.jpg 300w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/JrMiss-1024x683.jpg 1024w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/JrMiss-768x512.jpg 768w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/JrMiss.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-65669" class="wp-caption-text">Newly crowned Junior Miss Tuscola Emma Spillman was all smiles at the Saturday evening pageant. Photo by Rachel Ray.</p></div> <div id="attachment_65668" style="width: 210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-65668" loading="lazy" class="size-medium wp-image-65668" src="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/little-miss-walk-2-200x300.jpg" alt="" width="200" height="300" srcset="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/little-miss-walk-2-200x300.jpg 200w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/little-miss-walk-2-684x1024.jpg 684w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/little-miss-walk-2-768x1151.jpg 768w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/little-miss-walk-2.jpg 801w" sizes="(max-width: 200px) 100vw, 200px" /><p id="caption-attachment-65668" class="wp-caption-text">Newly crowned Little Miss Tuscola Colette Pflum waves to the audience Saturday night at the Tuscola Community Building. Photo by David Porter.</p></div> <div id="attachment_65667" style="width: 310px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-65667" loading="lazy" class="size-medium wp-image-65667" src="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscola-Crowning-300x200.jpg" alt="" width="300" height="200" srcset="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscola-Crowning-300x200.jpg 300w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscola-Crowning-1024x683.jpg 1024w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscola-Crowning-768x512.jpg 768w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscola-Crowning.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-65667" class="wp-caption-text">Reggan Smith being crowned 2022 Miss Tuscola by 2021 Miss Tuscola Julia Kerkhoff at the pageant on Saturday, August 6. Photo by Rachel Ray.</p></div> <div id="attachment_65666" style="width: 310px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-65666" loading="lazy" class="size-medium wp-image-65666" src="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscola-Reggan-300x200.jpg" alt="" width="300" height="200" srcset="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscola-Reggan-300x200.jpg 300w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscola-Reggan-1024x683.jpg 1024w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscola-Reggan-768x512.jpg 768w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscola-Reggan.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-65666" class="wp-caption-text">Reggan Smith reacts to being crowned the 2022 Miss Tuscola at the pageant on Saturday, August 6 at the Tuscola Community Building. Photo by Rachel Ray.</p></div> <div id="attachment_65665" style="width: 310px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-65665" loading="lazy" class="size-medium wp-image-65665" src="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscola-RegganSmith-300x200.jpg" alt="" width="300" height="200" srcset="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscola-RegganSmith-300x200.jpg 300w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscola-RegganSmith-1024x683.jpg 1024w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscola-RegganSmith-768x512.jpg 768w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscola-RegganSmith.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-65665" class="wp-caption-text">2022 Miss Tuscola Reggan Smith and 2021 Miss Tuscola Julia Kerkhoff hug after crowing at the Miss Tuscola Pageant. Photo by Rachel Ray.</p></div> <div id="attachment_65670" style="width: 308px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-65670" loading="lazy" class="size-medium wp-image-65670" src="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/jr-miss-sash-298x300.jpg" alt="" width="298" height="300" srcset="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/jr-miss-sash-298x300.jpg 298w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/jr-miss-sash-1017x1024.jpg 1017w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/jr-miss-sash-768x773.jpg 768w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/jr-miss-sash.jpg 1192w" sizes="(max-width: 298px) 100vw, 298px" /><p id="caption-attachment-65670" class="wp-caption-text">2021 Jr. Miss Tuscola Ava Whitson, right, adjusts the sash for newly crowned Jr. Miss Tuscola Emma Spillman. Photo by David Porter.</p></div> <div id="attachment_65664" style="width: 210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-65664" loading="lazy" class="size-medium wp-image-65664" src="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscolaQueens2022-200x300.jpg" alt="" width="200" height="300" srcset="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscolaQueens2022-200x300.jpg 200w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscolaQueens2022-683x1024.jpg 683w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscolaQueens2022-768x1152.jpg 768w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/MissTuscolaQueens2022.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /><p id="caption-attachment-65664" class="wp-caption-text">2022 Miss Tuscola royalty pictured are Miss Tuscola Reggan Smith, Little Miss Colette Pflum, and Junior Miss Emma Spillman. Photo by Rachel Ray.</p></div> <div id="attachment_65672" style="width: 310px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-65672" loading="lazy" class="size-medium wp-image-65672" src="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/Miss-T-Group-300x200.jpg" alt="" width="300" height="200" srcset="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/Miss-T-Group-300x200.jpg 300w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/Miss-T-Group-1024x683.jpg 1024w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/Miss-T-Group-768x512.jpg 768w, https://www.thetuscolajournal.com/wp-content/uploads/2022/08/Miss-T-Group.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-65672" class="wp-caption-text">2021 Junior Miss Tuscola Ava Whitson, 2022 Miss Moultrie Douglas Julia Kerkhoff, 2022 Junior Miss Tuscola Emma Spillman, Maicyn Woodard 1st runner up, Claire Meyer 2nd runner up, Lauren Woods Miss Congeniality, 2021 Little Miss Tuscola Isla Harriss, 2022 Little Miss Tuscola Colette Pflum, and 2022 Miss Tuscola Reggan Smith. Photo by Rachel Ray.</p></div> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thetuscolajournal.com/2022/08/09/miss-tuscola-pageant-2022/" data-a2a-title="Miss Tuscola Pageant 2022"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thetuscolajournal.com%2F2022%2F08%2F09%2Fmiss-tuscola-pageant-2022%2F&amp;linkname=Miss%20Tuscola%20Pageant%202022" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thetuscolajournal.com%2F2022%2F08%2F09%2Fmiss-tuscola-pageant-2022%2F&amp;linkname=Miss%20Tuscola%20Pageant%202022" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.thetuscolajournal.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.thetuscolajournal.com/category/news/" rel="category tag">News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.thetuscolajournal.com/wp-comments-post.php" method="post"> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='65663' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_a2557a7b2e94197ff767970b67041697" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/09/miss-tuscola-pageant-2022/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thetuscolajournal.com/2022/08/09/tuscola-torpedoes-send-ten-to-all-star-summer-league-championships-meet/" rel="bookmark" title="Tuscola Torpedoes send ten to All-Star Summer League Championships meet"> <img width="300" height="300" src="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/3-TuscolaTorpedos-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thetuscolajournal.com/2022/08/09/tuscola-torpedoes-send-ten-to-all-star-summer-league-championships-meet/" rel="bookmark" title="Tuscola Torpedoes send ten to All-Star Summer League Championships meet">Tuscola Torpedoes send ten to All-Star Summer League Championships meet</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 9, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thetuscolajournal.com/2022/08/09/tuscola-torpedoes-send-ten-to-all-star-summer-league-championships-meet/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thetuscolajournal.com/2022/08/02/tuscola-touch-a-truck-event/" rel="bookmark" title="Tuscola “Touch a Truck” Event"> <img width="300" height="300" src="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/IMG_6882-copy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thetuscolajournal.com/2022/08/02/tuscola-touch-a-truck-event/" rel="bookmark" title="Tuscola “Touch a Truck” Event">Tuscola “Touch a Truck” Event</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 2, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thetuscolajournal.com/2022/08/02/tuscola-touch-a-truck-event/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thetuscolajournal.com/2022/08/02/2022-miss-tuscola-pageant-contestants/" rel="bookmark" title="2022 Miss Tuscola pageant contestants"> <img width="300" height="300" src="https://www.thetuscolajournal.com/wp-content/uploads/2022/08/2022-JrMissTuscolaContestants-copy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thetuscolajournal.com/2022/08/02/2022-miss-tuscola-pageant-contestants/" rel="bookmark" title="2022 Miss Tuscola pageant contestants">2022 Miss Tuscola pageant contestants</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 2, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thetuscolajournal.com/2022/08/02/2022-miss-tuscola-pageant-contestants/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thetuscolajournal.com/2022/07/26/tuscolas-ryan-hornaday-named-2022-iada-district-v-athletic-director-of-the-year-by-the-illinois-athletic-directors-association/" rel="bookmark" title="Tuscola’s Ryan Hornaday named 2022 IADA District V Athletic Director of The Year by the Illinois Athletic Directors Association"> <img width="300" height="300" src="https://www.thetuscolajournal.com/wp-content/uploads/2022/07/Capture-copy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thetuscolajournal.com/2022/07/26/tuscolas-ryan-hornaday-named-2022-iada-district-v-athletic-director-of-the-year-by-the-illinois-athletic-directors-association/" rel="bookmark" title="Tuscola’s Ryan Hornaday named 2022 IADA District V Athletic Director of The Year by the Illinois Athletic Directors Association">Tuscola’s Ryan Hornaday named 2022 IADA District V Athletic Director of The Year by the Illinois Athletic Directors Association</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> July 26, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thetuscolajournal.com/2022/07/26/tuscolas-ryan-hornaday-named-2022-iada-district-v-athletic-director-of-the-year-by-the-illinois-athletic-directors-association/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thetuscolajournal.com/2022/07/26/tuscola-mayor-honors-jordon-baird/" rel="bookmark" title="Tuscola Mayor honors Jordon Baird"> <img width="300" height="300" src="https://www.thetuscolajournal.com/wp-content/uploads/2022/07/IMG_20220725_195059196-copy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thetuscolajournal.com/2022/07/26/tuscola-mayor-honors-jordon-baird/" rel="bookmark" title="Tuscola Mayor honors Jordon Baird">Tuscola Mayor honors Jordon Baird</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> July 26, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thetuscolajournal.com/2022/07/26/tuscola-mayor-honors-jordon-baird/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (16) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a class="gofollow" data-track="MTAsMCwxLDYw" href="http://www.thetuscolajournal.com/breaking-news-signup/"><img src="http://www.thetuscolajournal.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Tuscola-Journal-153819161322550/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="polls-widget-2" class="fl-widget widget_polls-widget"><div id="polls-17" class="wp-polls">
	<form id="polls_form_17" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_17_nonce" name="wp-polls-nonce" value="2341f62cf1" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="17" /></p>
		<p style="text-align: center;"><strong>What is your favorite summertime activity?</strong></p><div id="polls-17-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-65" name="poll_17" value="65" /> <label for="poll-answer-65">Swimming</label></li>
		<li><input type="radio" id="poll-answer-66" name="poll_17" value="66" /> <label for="poll-answer-66">Hiking</label></li>
		<li><input type="radio" id="poll-answer-67" name="poll_17" value="67" /> <label for="poll-answer-67">Staying in the AC</label></li>
		<li><input type="radio" id="poll-answer-68" name="poll_17" value="68" /> <label for="poll-answer-68">Camping</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " onclick="poll_vote(17);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(17); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-17-loading" class="wp-polls-loading"><img src="https://www.thetuscolajournal.com/wp-content/plugins/webads-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-14"><a class="gofollow" data-track="MTQsMCwxLDYw" href="http://www.thetuscolajournal.com/tri-county-journal-contact-us/" target="_blank"><img src="http://www.thetuscolajournal.com/wp-content/uploads/2017/12/TriCountyJournal.jpg" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Journal/Tri-County Journal</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.thetuscolajournal.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thetuscolajournal.com/contact-us/">The Journal – Contact Us</a></li> <li id="menu-item-52739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52739"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc">The Journal</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=subscribe">Subscribe</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.thetuscolajournal.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.thetuscolajournal.com/event-calendar/">Community Calendar</a></li> <li id="menu-item-52774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52774"><a href="https://www.thetuscolajournal.com/tuscola-schools-calendar/">Tuscola Schools Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.thetuscolajournal.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.thetuscolajournal.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"><div style="text-align: center"> Powered by <strong>Websites For Newspapers .com</strong></br> For more information on how we can provide your hometown newspaper with a professional website, please <a href="http://www.eclassifiedsnetwork.com/?MemberID=1561" target="_blank"><span style="text-decoration: underline; color: #8ec2f9;">Click Here</span></a> </div> </div></div> </div> </div> </div> </footer>                  
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.913306 sec
Time to load cache: 0.35230398
Cache file created on: 2022-08-09T15:47:38+00:00
Current time: 2022-08-09T17:19:54+00:00
-->