<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.thetuscolajournal.com/wp-content/cache/borlabs_cache/1/js/2c3e724d2c66cedf87e2ae05309d7f81e6b95f9d_https.js" as="script">
<link rel="preload" href="https://www.thetuscolajournal.com/wp-content/cache/borlabs_cache/1/css/7a4fdff1b0111c1ca454306f7e4a698c52ae16c9_https.css" as="style">
<link rel="stylesheet" href="https://www.thetuscolajournal.com/wp-content/cache/borlabs_cache/1/css/7a4fdff1b0111c1ca454306f7e4a698c52ae16c9_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.thetuscolajournal.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.thetuscolajournal.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.thetuscolajournal.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Orlena M. McDaniel &#8211; The Journal</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Feed" href="https://www.thetuscolajournal.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Comments Feed" href="https://www.thetuscolajournal.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Orlena M. McDaniel Comments Feed" href="https://www.thetuscolajournal.com/2021/06/23/orlena-m-mcdaniel/feed/" /> <meta property="og:title" content="Orlena M. McDaniel"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thetuscolajournal.com/2021/06/23/orlena-m-mcdaniel/"/><meta property="og:site_name" content="The Journal"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thetuscolajournal.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                       <link rel="https://api.w.org/" href="https://www.thetuscolajournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thetuscolajournal.com/wp-json/wp/v2/posts/60527" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thetuscolajournal.com/xmlrpc.php?rsd" /> <link rel='prev' title='Alan W. Scott' href='https://www.thetuscolajournal.com/2021/06/23/alan-w-scott/' /> <link rel='next' title='CDC announces interim COVID guidance for operating youth camps' href='https://www.thetuscolajournal.com/2021/06/23/cdc-announces-interim-covid-guidance-for-operating-youth-camps/' /> <link rel="canonical" href="https://www.thetuscolajournal.com/2021/06/23/orlena-m-mcdaniel/" /> <link rel='shortlink' href='https://www.thetuscolajournal.com/?p=60527' /> <link rel="alternate" type="application/json+oembed" href="https://www.thetuscolajournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetuscolajournal.com%2F2021%2F06%2F23%2Forlena-m-mcdaniel%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.thetuscolajournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetuscolajournal.com%2F2021%2F06%2F23%2Forlena-m-mcdaniel%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.thetuscolajournal.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.5' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.thetuscolajournal.com/wp-content/cache/borlabs_cache/1/js/2c3e724d2c66cedf87e2ae05309d7f81e6b95f9d_https.js"></script></head> <body class="post-template-default single single-post postid-60527 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-52748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52748"><a href="#">Contact Us</a> <ul class="sub-menu"> <li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.thetuscolajournal.com/contact-us/">The Journal</a></li> <li id="menu-item-52747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52747"><a href="https://www.thetuscolajournal.com/tri-county-journal-contact-us/">Tri – County Journal</a></li> <li id="menu-item-58302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58302"><a href="https://www.thetuscolajournal.com/contact-us-scct/">Southern Champaign County Today</a></li> </ul> </li> <li id="menu-item-52735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52735"><a href="#">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52736"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc">The Journal</a></li> <li id="menu-item-55990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55990"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=58a97cd7-ce13-427f-ad8d-30113726fd45">Tri-County Journal</a></li> <li id="menu-item-58297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58297"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=72e50bea-fa59-43e2-a2e6-2f0a5d20955a">Southern Champaign County Today</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-52740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52740"><a href="#">Archives</a> <ul class="sub-menu"> <li id="menu-item-55982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55982"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=archives">The Journal</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" rel="noopener noreferrer" href="https://2427.newstogo.us/editionviewer/default.aspx?Publication=bcde0632-08bb-4308-9a5a-bbf72324640f&#038;view=archives">The Tuscola Journal</a></li> <li id="menu-item-55991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55991"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=58a97cd7-ce13-427f-ad8d-30113726fd45&#038;view=archives">Tri-County Journal</a></li> <li id="menu-item-58296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58296"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=72e50bea-fa59-43e2-a2e6-2f0a5d20955a&#038;view=archives">Southern Champaign County Today</a></li> <li id="menu-item-55989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55989"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=15b8dac8-9859-46db-926a-543afb4c3f8c&#038;view=archives">Villa Grove News</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/The-Tuscola-Journal-153819161322550/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:michelle@thetuscolajournal.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.thetuscolajournal.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.thetuscolajournal.com/wp-content/uploads/2019/07/Masthead.jpg" data-retina="" alt="The Journal" /><meta itemprop="name" content="The Journal" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-61953" class="widget widget-webads-weather"> <a id="webads-weather-61953-link" href="https://www.thetuscolajournal.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-61953-temperature" class="temperature"></span> <i id="webads-weather-61953-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-61953-location" class="location"></span> <span id="webads-weather-61953-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="webads_weather_widget-3" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-61956" class="widget widget-webads-weather"> <a id="webads-weather-61956-link" href="https://www.thetuscolajournal.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-61956-temperature" class="temperature"></span> <i id="webads-weather-61956-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-61956-location" class="location"></span> <span id="webads-weather-61956-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.thetuscolajournal.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.thetuscolajournal.com/">Home</a></li> <li id="menu-item-52734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52734"><a href="#">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52733"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc">The Journal</a></li> <li id="menu-item-55983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55983"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=58a97cd7-ce13-427f-ad8d-30113726fd45">Tri-County Journal</a></li> <li id="menu-item-58294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58294"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=72e50bea-fa59-43e2-a2e6-2f0a5d20955a">Southern Champaign County Today</a></li> <li id="menu-item-55984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55984"><a href="#">Archives</a> <ul class="sub-menu"> <li id="menu-item-55986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55986"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=archives">The Journal</a></li> <li id="menu-item-53303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53303"><a target="_blank" rel="noopener noreferrer" href="https://2427.newstogo.us/editionviewer/default.aspx?Publication=bcde0632-08bb-4308-9a5a-bbf72324640f&#038;view=archives">The Tuscola Journal</a></li> <li id="menu-item-55985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55985"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=58a97cd7-ce13-427f-ad8d-30113726fd45&#038;view=archives">Tri-County Journal</a></li> <li id="menu-item-58295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58295"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=72e50bea-fa59-43e2-a2e6-2f0a5d20955a&#038;view=archives">Southern Champaign County Today</a></li> <li id="menu-item-55988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55988"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=15b8dac8-9859-46db-926a-543afb4c3f8c&#038;view=archives">Villa Grove News</a></li> </ul> </li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-58285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58285"><a href="https://www.thetuscolajournal.com/sound-off/">Sound Off</a></li> <li id="menu-item-58284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58284"><a href="https://www.thetuscolajournal.com/thumbs-up/">Thumbs Up</a></li> <li id="menu-item-58286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58286"><a href="#">Submissions</a> <ul class="sub-menu"> <li id="menu-item-58292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58292"><a href="https://www.thetuscolajournal.com/special-event-form/">Special Event Form</a></li> </ul> </li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.thetuscolajournal.com/photos/">Photos</a></li> <li id="menu-item-52776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52776"><a href="#">Events</a> <ul class="sub-menu"> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.thetuscolajournal.com/event-calendar/">Community Calendar</a></li> <li id="menu-item-52775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52775"><a href="https://www.thetuscolajournal.com/tuscola-schools-calendar/">Tuscola Schools Calendar</a></li> </ul> </li> <li id="menu-item-58288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58288"><a target="_blank" rel="noopener noreferrer" href="https://www.publicnoticeillinois.com/">Legals</a></li> <li id="menu-item-52751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52751"><a href="#">Contact Us</a> <ul class="sub-menu"> <li id="menu-item-52749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52749"><a href="https://www.thetuscolajournal.com/contact-us/">The Journal</a></li> <li id="menu-item-52750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52750"><a href="https://www.thetuscolajournal.com/tri-county-journal-contact-us/">Tri – County Journal</a></li> <li id="menu-item-58301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58301"><a href="https://www.thetuscolajournal.com/contact-us-scct/">Southern Champaign County Today</a></li> </ul> </li> <li id="menu-item-58287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58287"><a href="#">Local News</a> <ul class="sub-menu"> <li id="menu-item-54142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54142"><a href="https://www.thetuscolajournal.com/news/">News</a></li> <li id="menu-item-54138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54138"><a href="https://www.thetuscolajournal.com/sports/">Sports</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.thetuscolajournal.com/obituaries/">Obituaries</a></li> <li id="menu-item-52901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52901"><a href="https://www.thetuscolajournal.com/category/commentary/">Commentary</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.thetuscolajournal.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-60527 post type-post status-publish format-standard hentry category-obituaries" id="fl-post-60527" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Orlena M. McDaniel </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-date" itemprop="datePublished" datetime="2021-06-23">June 23, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.thetuscolajournal.com/2021/06/23/orlena-m-mcdaniel/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><img loading="lazy" class="alignnone size-medium wp-image-60518" src="https://www.thetuscolajournal.com/wp-content/uploads/2021/06/Obit-McDaniel-1-300x245.jpg" alt="" width="300" height="245" srcset="https://www.thetuscolajournal.com/wp-content/uploads/2021/06/Obit-McDaniel-1-300x245.jpg 300w, https://www.thetuscolajournal.com/wp-content/uploads/2021/06/Obit-McDaniel-1.jpg 550w" sizes="(max-width: 300px) 100vw, 300px" /></p> <p>Orlena May McDaniel, 87, of Tuscola, passed away at 5:20 a.m., Saturday, June 12, 2021 at her residence with her family by her side.<span class="Apple-converted-space"> </span></p> <p>Funeral Services were held at 3:00 p.m., Tuesday, June 15, 2021 at the Tuscola First Christian Church, 101 East Church Street, Tuscola, IL with Rev. Les Evans officiating. Burial followed in the Tuscola Township Cemetery. Visitation was held two hours prior to the service at the church.<span class="Apple-converted-space"> </span></p> <p>Orlena was born on April 3, 1934 in Tuscola, the daughter of Homer Leroy and Virginia Helen Day Teeter. She married Curtis L. McDaniel on November 5, 1965 in Tuscola. He survives.<span class="Apple-converted-space"> </span></p> <p>Also surviving are her son: Robert (Lisa) Fowler of Westfield, IN, daughters: Shann Wilks of Tuscola and Alison (Jeremy) Klein of Russellville, KY, grandchildren: Shelby (Aaron) Kincaid, Taylor Wilks, Colin Gilles. Jason (Erica) Fowler and Chelsey Fowler, great-grandchildren: Eleanor and Griffin, sisters: Amanda (Frank) Cribbett of Colorado Springs, CO and Patricia Voyles of Hesperia, CA.<span class="Apple-converted-space"> </span></p> <p>She was preceded in death by her parents and brother-in-law: Delmar Voyles.<span class="Apple-converted-space"> </span></p> <p>Orlena worked as a cosmetologist for over 40 years. She graduated from Chrysler Beauty Academy, Decatur, IL. Orlena was a member of the Tuscola First Christian Church and Tuscola Women of the Moose.<span class="Apple-converted-space"> </span></p> <p>She enjoyed cooking, gardening, painting, entertaining, playing cards, spending time with her grandchildren and having fellowship with others. <span class="Apple-converted-space"> </span></p> <p>In lieu of flowers, memorials are suggested to Carle Hospice.<span class="Apple-converted-space"> </span></p> <p>Hilligoss Shrader Funeral Home is assisting the family with the arrangements.<span class="Apple-converted-space">  </span>Online condolences may be shared via hilligossshraderfh.com</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thetuscolajournal.com/2021/06/23/orlena-m-mcdaniel/" data-a2a-title="Orlena M. McDaniel"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thetuscolajournal.com%2F2021%2F06%2F23%2Forlena-m-mcdaniel%2F&amp;linkname=Orlena%20M.%20McDaniel" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thetuscolajournal.com%2F2021%2F06%2F23%2Forlena-m-mcdaniel%2F&amp;linkname=Orlena%20M.%20McDaniel" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.thetuscolajournal.com/category/obituaries/" rel="category tag">Obituaries</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.thetuscolajournal.com/wp-comments-post.php" method="post"> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='60527' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_9a1158154dfa42caddbd0694a4e9bdc8" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/23/orlena-m-mcdaniel/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thetuscolajournal.com/2021/06/23/alan-w-scott/" rel="bookmark" title="Alan W. Scott">Alan W. Scott</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> June 23, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thetuscolajournal.com/2021/06/23/alan-w-scott/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thetuscolajournal.com/2021/06/23/melvin-r-yoder/" rel="bookmark" title="Melvin R. Yoder">Melvin R. Yoder</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> June 23, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thetuscolajournal.com/2021/06/23/melvin-r-yoder/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thetuscolajournal.com/2021/06/23/joyce-e-rhodes/" rel="bookmark" title="Joyce E. Rhodes">Joyce E. Rhodes</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> June 23, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thetuscolajournal.com/2021/06/23/joyce-e-rhodes/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thetuscolajournal.com/2021/06/23/juanita-f-dowler/" rel="bookmark" title="Juanita F. Dowler">Juanita F. Dowler</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> June 23, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thetuscolajournal.com/2021/06/23/juanita-f-dowler/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thetuscolajournal.com/2021/06/16/kevin-l-daugherty-2/" rel="bookmark" title="Kevin L. Daugherty">Kevin L. Daugherty</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> June 16, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thetuscolajournal.com/2021/06/16/kevin-l-daugherty-2/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (16) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a class="gofollow" data-track="MTAsMCwxLDYw" href="http://www.thetuscolajournal.com/breaking-news-signup/"><img src="http://www.thetuscolajournal.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Tuscola-Journal-153819161322550/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="polls-widget-2" class="fl-widget widget_polls-widget"><div id="polls-16" class="wp-polls">
	<form id="polls_form_16" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_16_nonce" name="wp-polls-nonce" value="e14fcb789e" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="16" /></p>
		<p style="text-align: center;"><strong>Have you gotten your COVID-19 vaccine?</strong></p><div id="polls-16-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-61" name="poll_16" value="61" /> <label for="poll-answer-61">Yes</label></li>
		<li><input type="radio" id="poll-answer-62" name="poll_16" value="62" /> <label for="poll-answer-62">No but plan to get it</label></li>
		<li><input type="radio" id="poll-answer-63" name="poll_16" value="63" /> <label for="poll-answer-63">No and will not get it</label></li>
		<li><input type="radio" id="poll-answer-64" name="poll_16" value="64" /> <label for="poll-answer-64">Undecided on the vaccine</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " onclick="poll_vote(16);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(16); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-16-loading" class="wp-polls-loading"><img src="https://www.thetuscolajournal.com/wp-content/plugins/webads-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-14"><a class="gofollow" data-track="MTQsMCwxLDYw" href="http://www.thetuscolajournal.com/tri-county-journal-contact-us/" target="_blank"><img src="http://www.thetuscolajournal.com/wp-content/uploads/2017/12/TriCountyJournal.jpg" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Journal/Tri-County Journal</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.thetuscolajournal.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thetuscolajournal.com/contact-us/">The Journal – Contact Us</a></li> <li id="menu-item-52739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52739"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc">The Journal</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=subscribe">Subscribe</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.thetuscolajournal.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.thetuscolajournal.com/event-calendar/">Community Calendar</a></li> <li id="menu-item-52774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52774"><a href="https://www.thetuscolajournal.com/tuscola-schools-calendar/">Tuscola Schools Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.thetuscolajournal.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.thetuscolajournal.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"><div style="text-align: center"> Powered by <strong>Websites For Newspapers .com</strong></br> For more information on how we can provide your hometown newspaper with a professional website, please <a href="http://www.eclassifiedsnetwork.com/?MemberID=1561" target="_blank"><span style="text-decoration: underline; color: #8ec2f9;">Click Here</span></a> </div> </div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.9344871 sec
Time to load cache: 0.44084907
Cache file created on: 2021-06-23T14:39:53+00:00
Current time: 2021-06-23T15:40:01+00:00
-->