<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.thetuscolajournal.com/wp-content/cache/borlabs_cache/1/js/97280eee4c0b450d1f72baad91f45180fa9ec108_https.js" as="script">
<link rel="preload" href="https://www.thetuscolajournal.com/wp-content/cache/borlabs_cache/1/css/7a914802d69ae1c5260896971077566dea10a1dc_https.css" as="style">
<link rel="stylesheet" href="https://www.thetuscolajournal.com/wp-content/cache/borlabs_cache/1/css/7a914802d69ae1c5260896971077566dea10a1dc_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.thetuscolajournal.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.thetuscolajournal.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.thetuscolajournal.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Holding It All Together- The Gift &#8211; The Journal</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Feed" href="https://www.thetuscolajournal.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Comments Feed" href="https://www.thetuscolajournal.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Holding It All Together- The Gift Comments Feed" href="https://www.thetuscolajournal.com/2020/12/23/holding-it-all-together-the-gift/feed/" /> <meta property="og:title" content="Holding It All Together- The Gift"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thetuscolajournal.com/2020/12/23/holding-it-all-together-the-gift/"/><meta property="og:site_name" content="The Journal"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                    <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thetuscolajournal.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                  <link rel='https://api.w.org/' href='https://www.thetuscolajournal.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thetuscolajournal.com/xmlrpc.php?rsd" /> <link rel='prev' title='My Personal Side' href='https://www.thetuscolajournal.com/2020/12/23/my-personal-side-133/' /> <link rel='next' title='Wanda M. Adkisson' href='https://www.thetuscolajournal.com/2020/12/23/wanda-m-adkisson/' /> <link rel="canonical" href="https://www.thetuscolajournal.com/2020/12/23/holding-it-all-together-the-gift/" /> <link rel='shortlink' href='https://www.thetuscolajournal.com/?p=59084' /> <link rel="alternate" type="application/json+oembed" href="https://www.thetuscolajournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetuscolajournal.com%2F2020%2F12%2F23%2Fholding-it-all-together-the-gift%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.thetuscolajournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetuscolajournal.com%2F2020%2F12%2F23%2Fholding-it-all-together-the-gift%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.19'></script><script type="text/javascript" src="https://www.thetuscolajournal.com/wp-content/cache/borlabs_cache/1/js/97280eee4c0b450d1f72baad91f45180fa9ec108_https.js"></script></head> <body class="post-template-default single single-post postid-59084 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-52748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52748"><a href="#">Contact Us</a> <ul class="sub-menu"> <li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.thetuscolajournal.com/contact-us/">The Journal</a></li> <li id="menu-item-52747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52747"><a href="https://www.thetuscolajournal.com/tri-county-journal-contact-us/">Tri – County Journal</a></li> <li id="menu-item-58302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58302"><a href="https://www.thetuscolajournal.com/contact-us-scct/">Southern Champaign County Today</a></li> </ul> </li> <li id="menu-item-52735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52735"><a href="#">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52736"><a target="_blank" href="https://2427.newstogo.us/editionviewer/default.aspx?Publication=bcde0632-08bb-4308-9a5a-bbf72324640f">The Journal</a></li> <li id="menu-item-55990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55990"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=58a97cd7-ce13-427f-ad8d-30113726fd45">Tri-County Journal</a></li> <li id="menu-item-58297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58297"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=72e50bea-fa59-43e2-a2e6-2f0a5d20955a">Southern Champaign County Today</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-52740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52740"><a href="#">Archives</a> <ul class="sub-menu"> <li id="menu-item-55982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55982"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=archives">The Journal</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="https://2427.newstogo.us/editionviewer/default.aspx?Publication=bcde0632-08bb-4308-9a5a-bbf72324640f&#038;view=archives">The Tuscola Journal</a></li> <li id="menu-item-55991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55991"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=58a97cd7-ce13-427f-ad8d-30113726fd45&#038;view=archives">Tri-County Journal</a></li> <li id="menu-item-58296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58296"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=72e50bea-fa59-43e2-a2e6-2f0a5d20955a&#038;view=archives">Southern Champaign County Today</a></li> <li id="menu-item-55989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55989"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=15b8dac8-9859-46db-926a-543afb4c3f8c&#038;view=archives">Villa Grove News</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/The-Tuscola-Journal-153819161322550/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:michelle@thetuscolajournal.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.thetuscolajournal.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.thetuscolajournal.com/wp-content/uploads/2019/07/Masthead.jpg" data-retina="" alt="The Journal" /><meta itemprop="name" content="The Journal" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-61953" class="widget widget-webads-weather"> <a id="webads-weather-61953-link" href="https://www.thetuscolajournal.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-61953-temperature" class="temperature"></span> <i id="webads-weather-61953-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-61953-location" class="location"></span> <span id="webads-weather-61953-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="webads_weather_widget-3" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-61956" class="widget widget-webads-weather"> <a id="webads-weather-61956-link" href="https://www.thetuscolajournal.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-61956-temperature" class="temperature"></span> <i id="webads-weather-61956-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-61956-location" class="location"></span> <span id="webads-weather-61956-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.thetuscolajournal.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.thetuscolajournal.com/">Home</a></li> <li id="menu-item-52734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52734"><a href="#">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52733"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc">The Journal</a></li> <li id="menu-item-55983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55983"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=58a97cd7-ce13-427f-ad8d-30113726fd45">Tri-County Journal</a></li> <li id="menu-item-58294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58294"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=72e50bea-fa59-43e2-a2e6-2f0a5d20955a">Southern Champaign County Today</a></li> <li id="menu-item-55984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55984"><a href="#">Archives</a> <ul class="sub-menu"> <li id="menu-item-55986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55986"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=archives">The Journal</a></li> <li id="menu-item-53303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53303"><a target="_blank" href="https://2427.newstogo.us/editionviewer/default.aspx?Publication=bcde0632-08bb-4308-9a5a-bbf72324640f&#038;view=archives">The Tuscola Journal</a></li> <li id="menu-item-55985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55985"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=58a97cd7-ce13-427f-ad8d-30113726fd45&#038;view=archives">Tri-County Journal</a></li> <li id="menu-item-58295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58295"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=72e50bea-fa59-43e2-a2e6-2f0a5d20955a&#038;view=archives">Southern Champaign County Today</a></li> <li id="menu-item-55988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55988"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=15b8dac8-9859-46db-926a-543afb4c3f8c&#038;view=archives">Villa Grove News</a></li> </ul> </li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-58285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58285"><a href="https://www.thetuscolajournal.com/sound-off/">Sound Off</a></li> <li id="menu-item-58284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58284"><a href="https://www.thetuscolajournal.com/thumbs-up/">Thumbs Up</a></li> <li id="menu-item-58286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58286"><a href="#">Submissions</a> <ul class="sub-menu"> <li id="menu-item-58292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58292"><a href="https://www.thetuscolajournal.com/special-event-form/">Special Event Form</a></li> </ul> </li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.thetuscolajournal.com/photos/">Photos</a></li> <li id="menu-item-52776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52776"><a href="#">Events</a> <ul class="sub-menu"> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.thetuscolajournal.com/event-calendar/">Community Calendar</a></li> <li id="menu-item-52775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52775"><a href="https://www.thetuscolajournal.com/tuscola-schools-calendar/">Tuscola Schools Calendar</a></li> </ul> </li> <li id="menu-item-58288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58288"><a target="_blank" href="https://www.publicnoticeillinois.com/">Legals</a></li> <li id="menu-item-52751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52751"><a href="#">Contact Us</a> <ul class="sub-menu"> <li id="menu-item-52749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52749"><a href="https://www.thetuscolajournal.com/contact-us/">The Journal</a></li> <li id="menu-item-52750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52750"><a href="https://www.thetuscolajournal.com/tri-county-journal-contact-us/">Tri – County Journal</a></li> <li id="menu-item-58301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58301"><a href="https://www.thetuscolajournal.com/contact-us-scct/">Southern Champaign County Today</a></li> </ul> </li> <li id="menu-item-58287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58287"><a href="#">Local News</a> <ul class="sub-menu"> <li id="menu-item-54142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54142"><a href="https://www.thetuscolajournal.com/news/">News</a></li> <li id="menu-item-54138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54138"><a href="https://www.thetuscolajournal.com/sports/">Sports</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.thetuscolajournal.com/obituaries/">Obituaries</a></li> <li id="menu-item-52901" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52901"><a href="https://www.thetuscolajournal.com/category/commentary/">Commentary</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.thetuscolajournal.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-59084 post type-post status-publish format-standard hentry category-commentary" id="fl-post-59084" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Holding It All Together- The Gift </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-date" itemprop="datePublished" datetime="2020-12-23">December 23, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.thetuscolajournal.com/2020/12/23/holding-it-all-together-the-gift/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><strong>By May McCollom</strong><br /> We all love receiving gifts.<span class="Apple-converted-space">  </span>What is inside?<span class="Apple-converted-space">  </span>The package is so pretty!<span class="Apple-converted-space">  </span>Shiny bow in place, your name on the tag.<span class="Apple-converted-space">  </span>A gift just for you.<span class="Apple-converted-space">  </span>It could be something wonderful!<span class="Apple-converted-space">  </span>You didn’t ask for it; it was freely given to you.<span class="Apple-converted-space">  </span>I like to hesitate and hold the gift, and enjoy the wonder of the surprise.<span class="Apple-converted-space">  </span>If I could, maybe I wouldn’t open it at all, but place it on a shelf to savor the moment even longer.<span class="Apple-converted-space">  </span>But gifts are supposed to be opened and enjoyed.<span class="Apple-converted-space"> </span></p> <p>The Wise Men, or Magi, as some may call them, who came from afar on a journey of many miles didn’t come empty handed.<span class="Apple-converted-space">  </span>Their trip was for a reason; to honor and to give gifts to the newborn King.<span class="Apple-converted-space">  </span>They plotted carefully the course they would take, followed the star, and found the Child in Bethlehem. <span class="Apple-converted-space"> </span></p> <p>The gifts were just as carefully planned as the journey.<span class="Apple-converted-space">  </span>A lot of thought must have gone into the choice of gifts.<span class="Apple-converted-space">  </span>These were very wise, spiritual men, open to hearing the voice of God.<span class="Apple-converted-space">  </span>That is why God spoke to them in a dream as they were leaving Bethlehem, not to return to Herod to let him know they had found the Christ Child.<span class="Apple-converted-space">  </span>The wise men, truly wise, were intune with God.</p> <p>The treasures they brought, spoken of in Matthew 2:11 of the Bible, weren’t diapers, blankets, milk or bread.<span class="Apple-converted-space">  </span>They weren’t toy trains, or rubber ducks, or fancy clothes.<span class="Apple-converted-space">  </span>Each gift that was presented to Little Jesus and Mary had a meaning and a purpose.<span class="Apple-converted-space">  </span>Gold, Frankincense, and Myrrh.</p> <p>Gold, a currency, a way to sustain living expenses.<span class="Apple-converted-space">  </span>Frankincense, a valuable resin, highly valued for its medicinal and healing properties, trading value, and use in religious services.<span class="Apple-converted-space">  </span>And myrrh, another resin, fragrant and used in burial ceremonies and also traded.<span class="Apple-converted-space">  </span>Interesting.</p> <p>I often wondered why such odd gifts.<span class="Apple-converted-space">  </span>I mean, gold is ok.<span class="Apple-converted-space">  </span>Everybody likes gold, right?<span class="Apple-converted-space">  </span>But the other two I didn’t quite understand. <span class="Apple-converted-space"> </span></p> <p>I get aggravated about buying gifts for the kids, knowing that in two months they will have forgotten my kindness and be hounding me for something new once again.<span class="Apple-converted-space">  </span>Yes, my kids, and probably most kids, are spoiled these days.<span class="Apple-converted-space">  </span>It bothers me.<span class="Apple-converted-space">  </span>It is also not totally in my control, because I have forces working against me and I have for a while.<span class="Apple-converted-space">  </span>Since the kids were small, my limit on gifts has been overruled by other family members.<span class="Apple-converted-space">  </span>“Oh, those babies need this…”<span class="Apple-converted-space">  </span>Or, “But they really wanted this, so why not splurge on Christmas…”<span class="Apple-converted-space">  </span>And just like that, Christmas presents have expanded and grown in number until the commercialism that I hate so much has invaded even my humble home. <span class="Apple-converted-space">  </span>Bah humbug.</p> <p>I understand you, Cindy Lou Who.<span class="Apple-converted-space">  </span>Where is Christmas?<span class="Apple-converted-space"> </span></p> <p>It’s not in the packages, boxes, and bags.<span class="Apple-converted-space">  </span>I must find a way to keep commercialism from coming,&#8230;but how?!</p> <p>Then I saw this clear as day.<span class="Apple-converted-space">  </span>I was enlightened.<span class="Apple-converted-space">  </span>Like a bright star shined down on it, something I hadn’t ever seen before in all my years.<span class="Apple-converted-space">  </span>Look at this:</p> <p>The gifts of the Magi mirror the gift God gave to us.</p> <p>Jesus is our gold, and frankincense, and myrrh.<span class="Apple-converted-space">  </span>He is what will sustain us for another day, to keep us living and breathing, something that we can count on in this life to get us through day by day.<span class="Apple-converted-space">  </span>He supplies all of our needs, our bread when we’re hungry, our water when we’re thirsty, our shelter in time of storm.</p> <p>Jesus is our frankincense.<span class="Apple-converted-space">  </span>He may have left this earth, but he did not leave us alone.<span class="Apple-converted-space">  </span>He sent his comforter, the Holy Spirit to be with us.<span class="Apple-converted-space">  </span>It guides us, protects us, surrounds us, like the sweet smelling vapors of fragrant incense smoke.<span class="Apple-converted-space">  </span>Frankincense was used in the Jewish temple to send prayers to Heaven, and as the smoke rose, it carried with it prayers and offerings of sacrifice.<span class="Apple-converted-space">  </span>Today the Holy Spirit goes to God on our behalf, leads and directs, comforts us, and lingers around us.<span class="Apple-converted-space">  </span>Oh the sweet, sweet presence of the Holy Spirit, there is nothing else like it.</p> <p>Jesus is our myrrh.<span class="Apple-converted-space">  </span>He is the answer to overcome death and burial.<span class="Apple-converted-space">  </span>He takes the sting out of death, like myrrh fills the cavity of the deceased to preserve the dead and take away all the decaying stench, Jesus purifies us by His death and resurrection, taking our sins upon him and cleansing us, giving us new life.<span class="Apple-converted-space">  </span>We have the hope of everlasting life because we can believe that Jesus was born to be our myrrh, the son of God in the flesh.</p> <p>I will never look at gold, frankincense, and myrrh the same ever again.<span class="Apple-converted-space">  </span>I hope you won’t either.<span class="Apple-converted-space">  </span>Let us all make Christmas about remembering the real gift, not about what the world wants to make it.<span class="Apple-converted-space">  </span>May God bless and keep you, and enlighten you this Christmas holiday.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thetuscolajournal.com/2020/12/23/holding-it-all-together-the-gift/" data-a2a-title="Holding It All Together- The Gift"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thetuscolajournal.com%2F2020%2F12%2F23%2Fholding-it-all-together-the-gift%2F&amp;linkname=Holding%20It%20All%20Together-%20The%20Gift" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thetuscolajournal.com%2F2020%2F12%2F23%2Fholding-it-all-together-the-gift%2F&amp;linkname=Holding%20It%20All%20Together-%20The%20Gift" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.thetuscolajournal.com/category/commentary/" rel="category tag">Commentary</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.thetuscolajournal.com/wp-comments-post.php" method="post"> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='59084' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/23/holding-it-all-together-the-gift/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thetuscolajournal.com/2020/12/23/my-personal-side-133/" rel="bookmark" title="My Personal Side">My Personal Side</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 23, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thetuscolajournal.com/2020/12/23/my-personal-side-133/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thetuscolajournal.com/2020/12/23/back-in-the-day-12-23-20/" rel="bookmark" title="Back in the Day 12-23-20">Back in the Day 12-23-20</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 23, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thetuscolajournal.com/2020/12/23/back-in-the-day-12-23-20/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thetuscolajournal.com/2020/12/23/hook-line-and-sinker-62/" rel="bookmark" title="Hook, Line and Sinker">Hook, Line and Sinker</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 23, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thetuscolajournal.com/2020/12/23/hook-line-and-sinker-62/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thetuscolajournal.com/2020/12/23/give-the-gift-of-health-this-holiday-season/" rel="bookmark" title="Give the gift of health this holiday season">Give the gift of health this holiday season</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 23, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thetuscolajournal.com/2020/12/23/give-the-gift-of-health-this-holiday-season/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thetuscolajournal.com/2020/12/16/my-personal-side-132/" rel="bookmark" title="My Personal Side">My Personal Side</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 16, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thetuscolajournal.com/2020/12/16/my-personal-side-132/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (16) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a class="gofollow" data-track="MTAsMCwxLDYw" href="http://www.thetuscolajournal.com/breaking-news-signup/"><img src="http://www.thetuscolajournal.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Tuscola-Journal-153819161322550/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="polls-widget-2" class="fl-widget widget_polls-widget"><div id="polls-14" class="wp-polls">
	<form id="polls_form_14" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_14_nonce" name="wp-polls-nonce" value="f7f36d9525" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="14" /></p>
		<p style="text-align: center;"><strong>Do you have any resolutions for 2021?</strong></p><div id="polls-14-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-54" name="poll_14" value="54" /> <label for="poll-answer-54">Yes</label></li>
		<li><input type="radio" id="poll-answer-55" name="poll_14" value="55" /> <label for="poll-answer-55">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " onclick="poll_vote(14);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(14); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-14-loading" class="wp-polls-loading"><img src="https://www.thetuscolajournal.com/wp-content/plugins/webads-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-14"><a class="gofollow" data-track="MTQsMCwxLDYw" href="http://www.thetuscolajournal.com/tri-county-journal-contact-us/" target="_blank"><img src="http://www.thetuscolajournal.com/wp-content/uploads/2017/12/TriCountyJournal.jpg" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Journal/Tri-County Journal</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.thetuscolajournal.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thetuscolajournal.com/contact-us/">The Journal – Contact Us</a></li> <li id="menu-item-52739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52739"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc">The Journal</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=subscribe">Subscribe</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.thetuscolajournal.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.thetuscolajournal.com/event-calendar/">Community Calendar</a></li> <li id="menu-item-52774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52774"><a href="https://www.thetuscolajournal.com/tuscola-schools-calendar/">Tuscola Schools Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.thetuscolajournal.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.thetuscolajournal.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"><div style="text-align: center"> Powered by <strong>Websites For Newspapers .com</strong></br> For more information on how we can provide your hometown newspaper with a professional website, please <a href="http://www.eclassifiedsnetwork.com/?MemberID=1561" target="_blank"><span style="text-decoration: underline; color: #8ec2f9;">Click Here</span></a> </div> </div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 3.17223716 sec
Time to load cache: 0.27054906
Cache file created on: 2020-12-23T16:04:56+00:00
Current time: 2020-12-23T16:09:14+00:00
-->