<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thetuscolajournal.com/xmlrpc.php" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400" />
<link rel="stylesheet" href="https://www.thetuscolajournal.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="https://www.thetuscolajournal.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://www.thetuscolajournal.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>ERBA announces LIHEAP Enrollment currently available to residents &#8211; The Journal</title>
    <script>
      var bwg_admin_ajax = 'https://www.thetuscolajournal.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.thetuscolajournal.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.thetuscolajournal.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.keyCode == 27 ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script>
    <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Feed" href="https://www.thetuscolajournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Comments Feed" href="https://www.thetuscolajournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; ERBA announces LIHEAP Enrollment currently available to residents Comments Feed" href="https://www.thetuscolajournal.com/2020/10/22/erba-announces-liheap-enrollment-currently-available-to-residents/feed/" />
<meta property="og:title" content="ERBA announces LIHEAP Enrollment currently available to residents"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thetuscolajournal.com/2020/10/22/erba-announces-liheap-enrollment-currently-available-to-residents/"/><meta property="og:site_name" content="The Journal"/><meta property="og:image" content="https://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thetuscolajournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.18"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/formidable/css/formidableforms.css?ver=910608' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.40' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.40' type='text/css' media='all' />
<link rel='stylesheet' id='webads-admin-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/webads-admin/public/css/webads-admin-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-legacy-widget-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/webads-adrotate-legacy-widget/public/css/webads-adrotate-legacy-widget-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/webads-adrotate/css/webads-adrotate.css?ver=5.7.02' type='text/css' media='all' />
<link rel='stylesheet' id='webads-church-directory-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/webads-church-directory/public/css/webads-church-directory-public.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='webads-crosswords-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/webads-crosswords/public/css/webads-crosswords-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-display-ads-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/webads-display-ads/public/css/webads-display-ads-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-elasticpress-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/webads-elasticpress/public/css/webads-elasticpress-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-event-calendar-wd-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/webads-event-calendar-wd/public/css/webads-event-calendar-wd-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-google-analytics-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/webads-google-analytics/public/css/webads-google-analytics-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-news-ticker-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/webads-news-ticker/public/css/webads-news-ticker-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-online-edition-v1-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/webads-online-edition-v1/public/css/webads-online-edition-v1-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='webads-paperboy-signup-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/webads-paperboy-signup/public/css/webads-paperboy-signup-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-password-protect-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/webads-password-protect/public/css/webads-password-protect-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-photo-gallery-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/webads-photo-gallery/public/css/webads-photo-gallery-public.css?ver=2.5.40.03' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/webads-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thetuscolajournal.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='webads-rss-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/webads-rss/public/css/webads-rss-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-social-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/webads-social/public/css/webads-social-public.css?ver=4.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='webads-syndicated-stories-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/webads-syndicated-stories/public/css/webads-syndicated-stories-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-weather-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/webads-weather-v2/public/css/webads-weather-public.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.1.32_59543abab7f72' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.1.32_59543abab7f72' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.1.32_59543abab7f72' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-add_event_public-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/ecwd-frontend-event-management/css/style.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/all.min.css?ver=2.3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/v4-shims.min.css?ver=2.3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='https://www.thetuscolajournal.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.thetuscolajournal.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.3.2.9' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_59543abab7f72'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_59543abab7f72'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-includes/js/imagesloaded.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.thetuscolajournal.com\/wp-admin\/admin-ajax.php","ajaxnonce":"dedfabb8ba","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.thetuscolajournal.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_59543abab7f72'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.40'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.thetuscolajournal.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.40'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8'></script>
<link rel='https://api.w.org/' href='https://www.thetuscolajournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thetuscolajournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thetuscolajournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fifth annual Veteran’s Day dinner held at VFW' href='https://www.thetuscolajournal.com/2020/10/22/fifth-annual-veterans-day-dinner-held-at-vfw/' />
<link rel='next' title='Douglas County Sheriff’s Office announces a new mobile app' href='https://www.thetuscolajournal.com/2020/10/22/douglas-county-sheriffs-office-announces-a-new-mobile-app/' />
<meta name="generator" content="WordPress 4.7.18" />
<link rel="canonical" href="https://www.thetuscolajournal.com/2020/10/22/erba-announces-liheap-enrollment-currently-available-to-residents/" />
<link rel='shortlink' href='https://www.thetuscolajournal.com/?p=58720' />
<link rel="alternate" type="application/json+oembed" href="https://www.thetuscolajournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetuscolajournal.com%2F2020%2F10%2F22%2Ferba-announces-liheap-enrollment-currently-available-to-residents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thetuscolajournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetuscolajournal.com%2F2020%2F10%2F22%2Ferba-announces-liheap-enrollment-currently-available-to-residents%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.8.3 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">document.documentElement.className += " js";</script>


<script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-111294026-1', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script><link rel="stylesheet" href="https://www.thetuscolajournal.com/wp-content/uploads/bb-theme/skin-5f9190b1bf07b.css" />
<link rel="stylesheet" href="https://www.thetuscolajournal.com/wp-content/themes/bb-theme-child/style.css" /></head>

<body data-rsssl=1 class="post-template-default single single-post postid-58720 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div>
	<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div>			<div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-52748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52748"><a href="#">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.thetuscolajournal.com/contact-us/">The Journal</a></li>
	<li id="menu-item-52747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52747"><a href="https://www.thetuscolajournal.com/tri-county-journal-contact-us/">Tri – County Journal</a></li>
	<li id="menu-item-58302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58302"><a href="https://www.thetuscolajournal.com/contact-us-scct/">Southern Champaign County Today</a></li>
</ul>
</li>
<li id="menu-item-52735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52735"><a href="#">E-Editions</a>
<ul class="sub-menu">
	<li id="menu-item-52736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52736"><a target="_blank" href="https://2427.newstogo.us/editionviewer/default.aspx?Publication=bcde0632-08bb-4308-9a5a-bbf72324640f">The Journal</a></li>
	<li id="menu-item-55990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55990"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=58a97cd7-ce13-427f-ad8d-30113726fd45">Tri-County Journal</a></li>
	<li id="menu-item-58297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58297"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=72e50bea-fa59-43e2-a2e6-2f0a5d20955a">Southern Champaign County Today</a></li>
</ul>
</li>
<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-52740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52740"><a href="#">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-55982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55982"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=archives">The Journal</a></li>
	<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="https://2427.newstogo.us/editionviewer/default.aspx?Publication=bcde0632-08bb-4308-9a5a-bbf72324640f&#038;view=archives">The Tuscola Journal</a></li>
	<li id="menu-item-55991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55991"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=58a97cd7-ce13-427f-ad8d-30113726fd45&#038;view=archives">Tri-County Journal</a></li>
	<li id="menu-item-58296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58296"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=72e50bea-fa59-43e2-a2e6-2f0a5d20955a&#038;view=archives">Southern Champaign County Today</a></li>
	<li id="menu-item-55989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55989"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=15b8dac8-9859-46db-926a-543afb4c3f8c&#038;view=archives">Villa Grove News</a></li>
</ul>
</li>
</ul><div class="fl-social-icons"><a href="https://www.facebook.com/The-Tuscola-Journal-153819161322550/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:michelle@thetuscolajournal.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div>		</div>
	</div>
</div><!-- .fl-page-bar --></div>
<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope"
        itemtype="http://schema.org/WPHeader">
    <div class="fl-page-header-wrap">

                    <div class="fl-page-header-container container">
                <div class="fl-page-header-row row">
                    <div class="col-md-8 col-sm-8">
                        <div class="fl-page-header-logo" itemscope="itemscope"
                             itemtype="http://schema.org/Organization">
                            <a href="https://www.thetuscolajournal.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.thetuscolajournal.com/wp-content/uploads/2019/07/Masthead.jpg" data-retina="" alt="The Journal" /><meta itemprop="name" content="The Journal" /></a>
                        </div>
                    </div>
                    <div class="col-md-4 col-sm-4">
                        <div class="fl-page-header-content">
                            <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">
        <script>
            jQuery(document).ready(function() {
                loadWeather('61953', 'transparent', 'Tuscola', '61953');
            });
        </script>

        <div id="webads-weather-61953" class="widget widget-webads-weather">
            <a id="webads-weather-61953-link" href="https://www.thetuscolajournal.com">
                <div class="awe-mini">
                    <div>
                        <div class="col visual">
                            <span id="webads-weather-61953-temperature" class="temperature"></span>
                            <i id="webads-weather-61953-image" class="weather-forecast-icon" style="background-size:contain"></i>
                        </div>
                        <div class="col info">
                            <span id="webads-weather-61953-location" class="location"></span>
                            <span id="webads-weather-61953-conditions" class="forecast"></span>
                        </div>
                    </div>
                </div>
            </a>
        </div>

        <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script>

        </div><div id="webads_weather_widget-3" class="widget widget_webads_weather_widget pull-right">
        <script>
            jQuery(document).ready(function() {
                loadWeather('61956', 'transparent', 'Villa Grove', '61956');
            });
        </script>

        <div id="webads-weather-61956" class="widget widget-webads-weather">
            <a id="webads-weather-61956-link" href="https://www.thetuscolajournal.com">
                <div class="awe-mini">
                    <div>
                        <div class="col visual">
                            <span id="webads-weather-61956-temperature" class="temperature"></span>
                            <i id="webads-weather-61956-image" class="weather-forecast-icon" style="background-size:contain"></i>
                        </div>
                        <div class="col info">
                            <span id="webads-weather-61956-location" class="location"></span>
                            <span id="webads-weather-61956-conditions" class="forecast"></span>
                        </div>
                    </div>
                </div>
            </a>
        </div>

        <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script>

        </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.thetuscolajournal.com" title="Type and press Enter to search.">
	<input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">
</form></div>                        </div>
                    </div>
                </div>
            </div>
            
    </div>
    <div class="fl-page-nav-wrap">
        <div class="fl-page-nav-container container">
            <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope"
                 itemtype="http://schema.org/SiteNavigationElement">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
                    <span>Menu</span>
                </button>
                <div class="fl-page-nav-collapse collapse navbar-collapse">
                    <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.thetuscolajournal.com/">Home</a></li>
<li id="menu-item-52734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52734"><a href="#">E-Editions</a>
<ul class="sub-menu">
	<li id="menu-item-52733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52733"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc">The Journal</a></li>
	<li id="menu-item-55983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55983"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=58a97cd7-ce13-427f-ad8d-30113726fd45">Tri-County Journal</a></li>
	<li id="menu-item-58294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58294"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=72e50bea-fa59-43e2-a2e6-2f0a5d20955a">Southern Champaign County Today</a></li>
	<li id="menu-item-55984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55984"><a href="#">Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-55986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55986"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=archives">The Journal</a></li>
		<li id="menu-item-53303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53303"><a target="_blank" href="https://2427.newstogo.us/editionviewer/default.aspx?Publication=bcde0632-08bb-4308-9a5a-bbf72324640f&#038;view=archives">The Tuscola Journal</a></li>
		<li id="menu-item-55985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55985"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=58a97cd7-ce13-427f-ad8d-30113726fd45&#038;view=archives">Tri-County Journal</a></li>
		<li id="menu-item-58295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58295"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=72e50bea-fa59-43e2-a2e6-2f0a5d20955a&#038;view=archives">Southern Champaign County Today</a></li>
		<li id="menu-item-55988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55988"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=15b8dac8-9859-46db-926a-543afb4c3f8c&#038;view=archives">Villa Grove News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-58285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58285"><a href="https://www.thetuscolajournal.com/sound-off/">Sound Off</a></li>
<li id="menu-item-58284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58284"><a href="https://www.thetuscolajournal.com/thumbs-up/">Thumbs Up</a></li>
<li id="menu-item-58286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58286"><a href="#">Submissions</a>
<ul class="sub-menu">
	<li id="menu-item-58292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58292"><a href="https://www.thetuscolajournal.com/special-event-form/">Special Event Form</a></li>
</ul>
</li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.thetuscolajournal.com/photos/">Photos</a></li>
<li id="menu-item-52776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52776"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.thetuscolajournal.com/event-calendar/">Community Calendar</a></li>
	<li id="menu-item-52775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52775"><a href="https://www.thetuscolajournal.com/tuscola-schools-calendar/">Tuscola Schools Calendar</a></li>
</ul>
</li>
<li id="menu-item-58288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58288"><a target="_blank" href="https://www.publicnoticeillinois.com/">Legals</a></li>
<li id="menu-item-52751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52751"><a href="#">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-52749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52749"><a href="https://www.thetuscolajournal.com/contact-us/">The Journal</a></li>
	<li id="menu-item-52750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52750"><a href="https://www.thetuscolajournal.com/tri-county-journal-contact-us/">Tri – County Journal</a></li>
	<li id="menu-item-58301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58301"><a href="https://www.thetuscolajournal.com/contact-us-scct/">Southern Champaign County Today</a></li>
</ul>
</li>
<li id="menu-item-58287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58287"><a href="#">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-54142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54142"><a href="https://www.thetuscolajournal.com/news/">News</a></li>
	<li id="menu-item-54138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54138"><a href="https://www.thetuscolajournal.com/sports/">Sports</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.thetuscolajournal.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-52901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52901"><a href="https://www.thetuscolajournal.com/category/commentary/">Commentary</a></li>
</ul>
</li>
</ul>                </div>
            </nav>
        </div>
    </div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
        <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.thetuscolajournal.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>        <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-2427')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-2427')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script>

		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-9">
							<article class="fl-post post-58720 post type-post status-publish format-standard hentry category-news" id="fl-post-58720" itemscope="itemscope"
                                         itemtype="http://schema.org/BlogPosting">

    <header class="fl-post-header">
        <h1 class="fl-post-title" itemprop="headline">
            ERBA announces LIHEAP Enrollment currently available to residents                    </h1>
        <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-date" itemprop="datePublished" datetime="2020-10-22">October 22, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.thetuscolajournal.com/2020/10/22/erba-announces-liheap-enrollment-currently-available-to-residents/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0">    </header><!-- .fl-post-header -->

    
    
            <div class="fl-post-content clearfix" itemprop="text">
                <p>The Embarras River Basin Agency, Inc. (ERBA), is currently accepting applications for the Low Income Home Energy Assistance Program (LIHEAP). The program is currently opened to all income eligible households and will run through June 30, 2021 or until funds are exhausted.<span class="Apple-converted-space"> </span></p>
<p>LIHEAP is designed to assist income eligible households offset the rising cost of home energy.</p>
<p>Office hours are Monday from 10 a.m. to 6 p.m. and Tuesday through Friday 10 a.m. to 4 p.m.<span class="Apple-converted-space"> </span></p>
<p>Applicants will need to bring with them: proof of household income for the previous 30 days starting from the date of application, Social Security cards for all members of the household, and a current heating bill and electric bill. TANF/Human Services clients will also need to bring their medical card.<span class="Apple-converted-space"> </span></p>
<p>To qualify, these households must have incomes equal to or less than 200 percent of the poverty level. Income guidelines are based on the past 30 days gross income beginning with the date of the application. For example, a single-person household can qualify with a monthly income of up to $2,127, a family of four can earn up to $4,367.<span class="Apple-converted-space"> </span></p>
<p>Income-qualified customers may also start the application process at www.erbainc.org.<span class="Apple-converted-space"> </span></p>
<p>The Percentage of Income Payment Plan (PIPP) program is a bill payment program that assists eligible customers by paying a monthly state benefit while the customer pays a percentage of their household income.<span class="Apple-converted-space"> </span></p>
<p>Eligible households must be a customer of Ameren Illinois. PIPP applicants will be enrolled on a first-come, first-served basis and the program will be offered until ERBA has reached the maximum capacity of households for the program. The 30-day income guidelines for PIPP are based on 150 percent of the Federal Poverty Level and the number of persons living in each household. The guidelines are as follows: 1-$1,595, 2-$2,155, 3-$2,715, 4-$3,275 (add $460 for each additional household member).<span class="Apple-converted-space"> </span></p>
<p>ERBA serves Clark, Coles, Crawford, Cumberland, Douglas, Edgar, Jasper, Lawrence, and Richland counties. If you have any questions, please contact your local ERBA office.<span class="Apple-converted-space"> </span></p>
<p>Residents should call for an appointment on or after the dates listed above. For Douglas County, please call 217-253-4434.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thetuscolajournal.com/2020/10/22/erba-announces-liheap-enrollment-currently-available-to-residents/" data-a2a-title="ERBA announces LIHEAP Enrollment currently available to residents"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thetuscolajournal.com%2F2020%2F10%2F22%2Ferba-announces-liheap-enrollment-currently-available-to-residents%2F&amp;linkname=ERBA%20announces%20LIHEAP%20Enrollment%20currently%20available%20to%20residents" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thetuscolajournal.com%2F2020%2F10%2F22%2Ferba-announces-liheap-enrollment-currently-available-to-residents%2F&amp;linkname=ERBA%20announces%20LIHEAP%20Enrollment%20currently%20available%20to%20residents" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                </div><!-- .fl-post-content -->

                
        <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.thetuscolajournal.com/category/news/" rel="category tag">News</a></div></div>                <div class="fl-comments">

    
    
            <div id="respond">

            <h3 class="fl-comments-respond-title">Leave a Comment</h3>

            
                <form class="fl-comment-form" action="https://www.thetuscolajournal.com/wp-comments-post.php"
                      method="post">

                    
                    <label for="comment">Comment</label>
                    <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea>
                    <br/>

                                        <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div>
                    <br>


                    <input name="submit" type="submit" class="btn btn-primary" tabindex="5"
                           value="Submit Comment"/>
                    <input type='hidden' name='comment_post_ID' value='58720' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
                    
                    <div class="fl-comment-form-cancel">
                        <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/22/erba-announces-liheap-enrollment-currently-available-to-residents/#respond" style="display:none;">Click here to cancel reply.</a>                    </div>

                </form>
                    </div>
    
    
</div>

        
                <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style>
                <div id="webads-related-posts">
                    <h3>Related Posts</h3>


                    
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.thetuscolajournal.com/2020/10/22/a-proposed-constitutional-tax-amendment-derided-by-business/" rel="bookmark"
                                       title="A proposed constitutional tax amendment derided by business">A proposed constitutional tax amendment derided by business</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					October 22, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.thetuscolajournal.com/2020/10/22/a-proposed-constitutional-tax-amendment-derided-by-business/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.thetuscolajournal.com/2020/10/22/second-dchd-location-means-more-covid-testing-opportunities/" rel="bookmark"
                                       title="Second DCHD location means more COVID testing opportunities">Second DCHD location means more COVID testing opportunities</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					October 22, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.thetuscolajournal.com/2020/10/22/second-dchd-location-means-more-covid-testing-opportunities/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.thetuscolajournal.com/2020/10/22/erba-accepting-applications-for-the-skills-training-employment-program/" rel="bookmark"
                                       title="ERBA accepting applications for the Skills Training Employment Program">ERBA accepting applications for the Skills Training Employment Program</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					October 22, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.thetuscolajournal.com/2020/10/22/erba-accepting-applications-for-the-skills-training-employment-program/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.thetuscolajournal.com/2020/10/22/douglas-county-sheriffs-office-announces-a-new-mobile-app/" rel="bookmark"
                                       title="Douglas County Sheriff’s Office announces a new mobile app">Douglas County Sheriff’s Office announces a new mobile app</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					October 22, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.thetuscolajournal.com/2020/10/22/douglas-county-sheriffs-office-announces-a-new-mobile-app/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.thetuscolajournal.com/2020/10/22/fifth-annual-veterans-day-dinner-held-at-vfw/" rel="bookmark"
                                       title="Fifth annual Veteran’s Day dinner held at VFW">Fifth annual Veteran’s Day dinner held at VFW</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					October 22, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.thetuscolajournal.com/2020/10/22/fifth-annual-veterans-day-dinner-held-at-vfw/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                </div>
                </article>
<!-- .fl-post -->					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (16) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a class="gofollow" data-track="MTAsMCwxLDYw" href="https://www.thetuscolajournal.com/breaking-news-signup/"><img src="https://www.thetuscolajournal.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4>
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script>


        <div class="fb-page" data-href="https://www.facebook.com/The-Tuscola-Journal-153819161322550/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div>
        

        </aside><aside id="polls-widget-2" class="fl-widget widget_polls-widget"><div id="polls-11" class="wp-polls">
	<form id="polls_form_11" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_11_nonce" name="wp-polls-nonce" value="0ba8dfb588" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="11" /></p>
		<p style="text-align: center;"><strong>How will you be voting this year?</strong></p><div id="polls-11-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-41" name="poll_11" value="41" /> <label for="poll-answer-41">In person</label></li>
		<li><input type="radio" id="poll-answer-42" name="poll_11" value="42" /> <label for="poll-answer-42">By mail</label></li>
		<li><input type="radio" id="poll-answer-43" name="poll_11" value="43" /> <label for="poll-answer-43">At the Courthouse</label></li>
		<li><input type="radio" id="poll-answer-44" name="poll_11" value="44" /> <label for="poll-answer-44">Other</label></li>
		<li><input type="radio" id="poll-answer-45" name="poll_11" value="45" /> <label for="poll-answer-45">Not Voting</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " onclick="poll_vote(11);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(11); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-11-loading" class="wp-polls-loading"><img src="https://www.thetuscolajournal.com/wp-content/plugins/webads-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-14"><a class="gofollow" data-track="MTQsMCwxLDYw" href="https://www.thetuscolajournal.com/tri-county-journal-contact-us/" target="_blank"><img src="https://www.thetuscolajournal.com/wp-content/uploads/2017/12/TriCountyJournal.jpg" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4>

                <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                    

                </style>

                <div id="displayAdsWrapper">
                    <div id="displayAds">
                        <ul id="displayAdsUL">
                        </ul>
                    </div>
                </div>

                <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            loadDisplayAds(2427, 5, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: true,
                                                                pause:  pauseLen,
                                prevNext: false,
                                autoWidth: true
                            });
                        }
                    })( jQuery );

                </script>

                </aside>	</div>
		
	</div>
</div>

			
	</div><!-- .fl-page-content -->
				</div><!-- .fl-page -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Journal/Tri-County Journal</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.thetuscolajournal.com/">Home</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thetuscolajournal.com/contact-us/">The Journal – Contact Us</a></li>
<li id="menu-item-52739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52739"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc">The Journal</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d89bf1cb-61e2-416d-aecc-1b4288718acc&#038;view=subscribe">Subscribe</a></li>
</ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> 
   
   <div><ul class="menu">
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/united-states/">US</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/sports/">Sports</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/entertainment/">Entertainment</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/technology/">Technology</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/political/">Politics</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/world/">World</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/business/">Business</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thetuscolajournal.com/syndicated_category/health/">Health</a></li>
   </ul></div>   
   
   </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.thetuscolajournal.com/crossword/">Crossword Puzzle</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.thetuscolajournal.com/event-calendar/">Community Calendar</a></li>
<li id="menu-item-52774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52774"><a href="https://www.thetuscolajournal.com/tuscola-schools-calendar/">Tuscola Schools Calendar</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.thetuscolajournal.com/photos/">Photo Galleries</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.thetuscolajournal.com/poll/">Online Poll</a></li>
</ul></div></aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets --><div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"><div style="text-align: center">
Powered by <strong>Websites For Newspapers .com</strong></br>
For more information on how we can provide your hometown newspaper with a professional website, please <a href="http://www.eclassifiedsnetwork.com/?MemberID=1561" target="_blank"><span style="text-decoration: underline; color: #8ec2f9;">Click Here</span></a>
</div>
</div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
	
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thetuscolajournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thetuscolajournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thetuscolajournal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.2.9'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.3.2.9'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.thetuscolajournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.18'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>